Dark Fibre Cut [RESOLVED]

May 5, 2019, 4:49 PM - Europe/London

We are experiencing a dark fibre cut between City Reach, London and Equinix LD8, London. Traffic was automatically re-routed due to our redundant dark fibre network and no downtime should have occurred.

This status alert is primarily to notify users that there is now an active at-risk period until the dark fibre leg has been fully repaired and brought back online.

Please contact us via support tickets if you have any further questions.

Locations affected
DDCL / City Reach - London, UKEquinix LD8 - London, UK
Resolved
Engineers have resolved the issue and we are now seeing traffic flowing over the dark fibre leg once again. We will continue to monitor and update this status alert accordingly.

May 5, 2019, 6:18 PM - Europe/London

Investigating
Our dark fibre supplier has confirmed there are issues along this leg of dark fibre and engineers are onsite investigating the issue. No ETA yet for a resolution.

May 5, 2019, 5:12 PM - Europe/London

back to all