Switch Offline - sw0-r6.8 [RESOLVED]

February 15, 2020, 1:56 PM - Europe/London

sw0-r6.8 has gone offline roughly 25 minutes ago in our Amsterdam data centre, this will be affecting 24 blades with the following ID's:

AMS-6-8-6-U1-1 to 12
AMS-6-8-6-U2-1 to 12

We have dispatched engineers to resolve the issue.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
Closing status.

April 1, 2020, 3:41 PM - Europe/London

Identified
The switch is now back online. There may be another reboot whilst we find the cause of the issue.

We apologize for the inconvenience.

February 15, 2020, 2:09 PM - Europe/London

Investigating
An engineer is in front of the rack and we are now performing a hard reboot as the device is stuck on boot.

February 15, 2020, 2:02 PM - Europe/London

back to all