AMS-IX Port Hard Down [RESOLVED]

April 1, 2020, 12:42 PM - Europe/London

Our AMS-IX ports are currently hard down in Iron Mountain AMS-1. All traffic was automatically re-routed to other exchanges and T1's.

No services are disrupted, this status notification is informational only.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
Our AMS-IX port has now been up for an hour. This status is now closed.

April 1, 2020, 3:01 PM - Europe/London

Update
Further update from AMS-IX NOC:


At (approximately) 13:20 CEST the power came back to our racks and most of the Photonic cross connects recovered their operational status. Currently, we are working on recovering the last 2 PXC units:
- pxc-evo-157
- pxc-evo-169

The root cause is still being investigated and we will update you when we have it available.

April 1, 2020, 12:54 PM - Europe/London

Investigating
AMS-IX have responded with the following:


We are experiencing connectivity issues at Iron Mountain DC in Haarlem. All LSPs from all the PEs towards our equipment in Iron Mountain flapped heavily and some traffic is lost.

At this moment, it is unclear to us what caused the issues but we are investigating the root cause and we have already dispatched a field engineer to perform a physical inspection.

We apologise for the inconvenience.

April 1, 2020, 12:45 PM - Europe/London

back to all