Equinix LD8 Core Offline - At Risk [Resolved]

August 18, 2020, 4:46 AM - Europe/London

Our Equinix LD8 core is currently offline after the site was evacuated due to a fire alarm. We expect this to be a site-wide power related issue.

All traffic was automatically rerouted to Telehouse North Two and so this single site outage is not service affecting.

Locations affected
Equinix LD8 - London, UK
Update
Our core has now been stable for 12+ hours and we are marking this issue as fully resolved.

August 19, 2020, 10:42 AM - Europe/London

Resolved
Equinix have now restored power to our rack and the router is back online without any issues.

We will continue to monitor the situation as there may be further disruption.

August 18, 2020, 6:18 PM - Europe/London

Update
Most of the building now has the power restored, unfortunately our equipment being on a higher floor has not. We're assured all power within the building will be restored by 9PM BST.

We apologize for any inconvenience this may be causing.

August 18, 2020, 4:34 PM - Europe/London

Update
We are yet to receive any further notification regarding the matter from Equinix and our rack is still offline due to this site-wide power failure. We have technicians onsite ready to check equipment when the issue is resolved.

August 18, 2020, 1:38 PM - Europe/London

Update
No update from Equinix since last. Router in LD8 is still hard down.

August 18, 2020, 11:24 AM - Europe/London

Update
Equinix IBX Site Staff reports that IBX Engineers are currently migrating customers' supplies into new infrastructure. IBX Engineers will start to investigate the cause of the failure on UPS.

August 18, 2020, 9:36 AM - Europe/London

Identified
Equinix IBX Site Staff reports that IBX Engineers and the specialist vendor have begun restoring services to customers by migrating to newly installed and commissioned infrastructure. IBX Engineers continue to work towards restoring services to all customers and further updates will follow when more information is available.

August 18, 2020, 9:12 AM - Europe/London

Update
Equinix IBX Site Staff reports that fire alarm was triggered by the failure of output static switch from Galaxy UPS system supporting levels 1, 2, 3, 4 in building 8/9 at LD8. This has resulted in a loss of power for multiple customers and IBX Engineers are working to resolve the issue.

The next update will be provided in approximately 30 mins.

August 18, 2020, 7:03 AM - Europe/London

Investigating
Equinix IBX Site Staff reports that a fire alarm has been triggered and the IBX was evacuated. IBX Engineers are currently investigating the issue.

The next update will be provided in approximately 60 mins or earlier if available.

August 18, 2020, 5:47 AM - Europe/London

back to all