Iron Mountain AMS1 - Line Card Failure on Core Router - At Risk [RESOLVED]

November 17, 2020, 5:34 PM - Europe/London

A recently installed 100G line card has failed in our core MX960 router in Iron Mountain AMS1. Traffic has automatically failed over to the other cards within the router and traffic should not be affected.

As we have secondary links for all T1's and waves to our other sites, this is just an at-risk notification.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
This card was replaced several days ago and the new card has been stable and producing no errors. This status is now closed and resolved.

December 31, 2020, 2:04 PM - Europe/London

Update
The uplinks have been swapped to spare ports on other cards within the router. This status will remain open as its still at-risk.

November 17, 2020, 7:12 PM - Europe/London

Update
A replacement card is on its way to be installed. For the time being the uplinks on this card are being spread over the remaining cards within the router.

November 17, 2020, 6:33 PM - Europe/London

back to all