High Latency / Packet Loss [RESOLVED]

November 22, 2020, 5:41 PM - Europe/London

Our Equinix LD8 core is having a line card replaced due to a fault.

An increased latency may affect servers while this is happening.

Locations affected
Telehouse North - London, UK
Resolved
The line card was replaced at 2AM this morning and capacity migrated back. This issue is now resolved.

November 23, 2020, 11:30 AM - Europe/London

Identified
The problematic line card has been removed and routes restored.

November 22, 2020, 7:19 PM - Europe/London

back to all