Interxion PAR5 Core Offline [RESOLVED]

February 3, 2021, 2:32 PM - Europe/London

We are investigating an issue with Interxion PAR5. At current the router is not responsive. We will update here with further information once we have it.

Locations affected
Interxion PAR-5 - Paris, FR
Resolved
Resolved

February 5, 2021, 10:24 PM - Europe/London

Update
This issue is now closed and has been stable for 24 hours

February 5, 2021, 10:24 PM - Europe/London

Update
Both waves are back online since 4PM GMT - we are leaving this status open until things are stable for 24 hours.

Zayo have reported that they see a single point of failure in the redundant services they provided to us. They are currently resolving these. We will update on the permanent fix they put in place.

February 4, 2021, 9:31 PM - Europe/London

Update
Zayo have engineers onsite who are repairing the fibre cut currently.

February 4, 2021, 11:57 AM - Europe/London

Update
Both waves have gone down again since 4AM GMT. Zayo have said there is a fibre cut 4KM from the site and its being worked on.

February 4, 2021, 7:49 AM - Europe/London

Resolved
Zayo have repaired the fault on their dark fibre backbone and the router is now back online. We will provide an RFO within the next 48 hours. to effected clients.

February 3, 2021, 6:07 PM - Europe/London

Update
Zayo have dispatched technicians to resolve issues with their dark fibre network. ETA is 4 hours.

February 3, 2021, 4:46 PM - Europe/London

Update
Reply from Zayo in regards to the waves

There is a known fiber event that is currently being investigated. More information to follow. Thank you, Zayo NCC

February 3, 2021, 3:14 PM - Europe/London

Identified
We have confirmation that the router is online and T1's are responding. However both 100G waves to LON and AMS which take redundant routes are hard down. Tickets have been raised with Zayo who provide the connectivity.

February 3, 2021, 2:56 PM - Europe/London

Investigating
We have engineers onsite checking the router currently

February 3, 2021, 2:43 PM - Europe/London

back to all