Dark Fibre Cut [RESOLVED]

March 24, 2021, 1:57 PM - Europe/London

We are experiencing a dark fibre cut between City Reach, London and Equinix LD8, London. Traffic was automatically re-routed due to our redundant dark fibre network and no downtime should have occurred.

This status alert is primarily to notify users that there is now an active at-risk period until the dark fibre span has been fully repaired and brought back online.

Please contact us via support tickets if you have any further questions.

Locations affected
DDCL / City Reach - London, UKEquinix LD8 - London, UK
Resolved
Issue was found with an Equinix XC that was damaged between fibre provider and MMR. This has been replaced and the connectivity has been stable for the last 3 hours.

This issue is now closed.

March 25, 2021, 8:17 AM - Europe/London

Investigating
Technicians from our fibre provider are onsite and investigating the issue. We will provide a further update once the issue has been identified.

March 24, 2021, 6:37 PM - Europe/London

back to all