Fibre Outage [RESOLVED]

July 19, 2021, 11:47 AM - Europe/London

We are experiencing a fibre outage between Equinix LD8, London and Iron Mountain AMS1, Amsterdam. Traffic was automatically re-routed due to our redundant dark fibre network and no downtime should have occurred.

You will see an increased latency during this time from London to Amsterdam as traffic is now routing through Paris.

This status alert is primarily to notify users that there is now an active at-risk period until the fibre span has been fully repaired and brought back online.

Please contact us via support tickets if you have any further questions.

Locations affected
Iron Mountain AMS1 - Amsterdam, NLEquinix LD8 - London, UK
Resolved
Update below from our fibre provider - this issue is now resolved

This outage was caused by local contractors that were installing new power feeds. The work was supposed to be non service affecting, but unfortunately they have caused the chassis to go down. They have been made aware of the outage and have been instructed to exercise caution while working on live equipment.

We apologise for the inconveniences caused by this intervention.

July 19, 2021, 12:55 PM - Europe/London

Update
The fibre has been stable for the last 20 minutes, however due to constant flapping on the port prior to this we will wait until our fibre provider gives the all clear before enabling it for traffic.

July 19, 2021, 12:17 PM - Europe/London

Update
Update below from our fibre provider

We are experiencing an outage in London, UK, since 09:47 GMT. The early investigations indicate a power failure. We have contacted the local provider to investigate a potential power failure on site. New updates as soon as they are being received from the provider.

July 19, 2021, 11:47 AM - Europe/London

back to all