AMS - VC Stack Outage [RESOLVED]

February 28, 2023, 10:42 AM - Europe/London

We are experiencing an issue with our VC Juniper switches in our core network.

Techs are onsite and hard cycling the devices so we can regain access.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
The root cause was a memory leak which we will continue to investigate and issue an RFO on request via ticket.

We sincerely apologize for the inconvenience.

February 28, 2023, 5:36 PM - Europe/London

Update
Both devices have come online and LACP links are UP.

We are continuing to monitor and comb logs before we mark this as resolved.

February 28, 2023, 11:03 AM - Europe/London

Update
Both devices are powering up currently.

February 28, 2023, 10:57 AM - Europe/London

Update
Tech is at the rack rebooting both devices.

February 28, 2023, 10:51 AM - Europe/London

back to all