Higher than normal temperatures - London [RESOLVED]

April 28, 2023, 1:49 AM - Europe/London

We are observing higher than average temperatures at our London City Reach location which has resulted in packet loss and port errors.

We are currently waiting on information from the facility.

Locations affected
DDCL / City Reach - London, UK
Resolved
Closed.

May 6, 2023, 12:00 AM - Europe/London

Update
Cause: Power cut on a high voltage power cable in Canary Wharf.

B Side UPS did not correctly failover to the generator and is currently in bypass mode. Riello engineers are onsite resolving the issue.

Due to the powercut, all AHU/chillers tripped and caused a temperature spike.

April 28, 2023, 8:08 AM - Europe/London

Update
We are seeing temperatures slowly decrease across our devices. Cause is still yet unknown but we will update this status as soon as we are made aware.

April 28, 2023, 2:11 AM - Europe/London

back to all