sw2 - AMS1 - Hard Down [RESOLVED]

August 19, 2023, 8:29 AM - Europe/London

Our monitoring has alerted us that sw2 in AMS1 is hard down. We have engaged technicians onsite on an urgent ticket to investigate.

We will update this status as we get more information.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
We have resolved the issue on the device via remote console. The switch is now online and forwarding packets. If you would like an RFO, please open a ticket and we can provide this in the next 72 hours.

August 19, 2023, 10:09 AM - Europe/London

Update
Rebooting the device failed. We are getting console attached currently to investigate further.

August 19, 2023, 9:33 AM - Europe/London

Update
Technician has rebooted the device and we are waiting to see if it clean boots. We have a OOB connection being attached if this does not come online.

August 19, 2023, 9:17 AM - Europe/London

back to all