Network Issue [RESOLVED]

September 18, 2023, 9:01 AM - Europe/London

We are investigating an issue in rack R01.B02 in Zurich. This status will be updated accordingly.

Locations affected
Interxion ZUR-1 - Zurich, CH
Resolved
From Interxion ZUR-1 Techs -

"We apologize for any inconvenience

The cause was electrical maintenance in our data center.
If you wish, I can attach the maintenance notification here again.

The Reason of the Outage is: That a small breaker (L3) on the PDU switched off after maintenance due to overload because the power management on the PDUs was not correct."

September 18, 2023, 10:40 AM - Europe/London

Update
Our monitoring logged spikes in power on A feed which knocked many devices offline. Switches are online now, however if the spikes occur again it may continue to reboot the devices. Techs are at the rack checking everything over.

See below screenshot of the spikes that occurred on PSU 0 of a device -

https://i.gyazo.com/4d76f9afc27e9dab7771568f09381a69.png

September 18, 2023, 9:51 AM - Europe/London

Update
3 switches have rebooted again. We have techs heading to the rack to run through some checks.

September 18, 2023, 9:28 AM - Europe/London

Update
3 of 5 switches in this rack unexpectedly rebooted. We are checking through logs of all devices as to why this occurred. All devices are attached to A+B power and as 2 did not reboot, this would not have been power related.

I will update this as we have more information.

September 18, 2023, 9:08 AM - Europe/London

back to all