Fibre Outage - Reduced Redundancy [RESOLVED]

February 1, 2024, 8:15 AM - Europe/London

We are experiencing a fibre outage between Equinix LD8, London and Iron Mountain AMS1, Amsterdam. Traffic was automatically re-routed due to our redundant dark fibre network and no downtime should have occurred.

You will see an increased latency during this time from London to Amsterdam as traffic is now routing through Paris.

This status alert is primarily to notify users that there is now an active at-risk period until the fibre span has been fully repaired and brought back online.

Please contact us via support tickets if you have any further questions.

Locations affected
Iron Mountain AMS1 - Amsterdam, NLEquinix LD8 - London, UK
Resolved
Our supplier has confirmed the submarine cable has now been repaired. We are seeing traffic flow via this wave now. This is now resolved.

February 16, 2024, 8:02 AM - Europe/London

Update
Update from supplier -

“ Please be advised that the cable repair vessel replaced the faulty joint and the final splice phase has progressed well overnight. Post splice testing is ongoing at this time. EXA field teams are on site in both UK and Netherlands terminal stations preparing for final testing which expected to begin later today. Next Update February 15th 18:00 GMT”

February 15, 2024, 11:59 AM - Europe/London

Update
Update from supplier-

"Please be advised that during the final splice testing phase a fault was discovered with the joint of the final splice which needs to be removed and a new joint created. The cable repair vessel is working diligently to resolve this and expects to replace the joint and resplice the fibres over the next 24-30 hours. Next Update February 15th, 10:00 GMT"

February 15, 2024, 8:16 AM - Europe/London

Update
Update from supplier -

"EXA can confirm that OTDR testing has identified a break on our submarine cable between UK and Netherlands. EXA has engaged with our marine repair contractor to support repair operations. EXA requests that all customers with Dark Fibre services to please ensure your lasers are shut off and send confirmation to the EXA NOC that this has been done. As with all submarine cable repairs, the timeline for completion of the repair will be dependent on several factors including weather and sea conditions. Next Update will be provided Thursday the 1st February at 10:00 GMT"

February 1, 2024, 8:16 AM - Europe/London

back to all