Local Switch Failure - D1H11 - 24 servers affected [RESOLVED]

April 17, 2024, 10:26 AM - Europe/London

We are aware of a switch failure and after diagnosing the device via console it will need to be replaced.

The spare is on its way and will be onsite in 30 minutes. Once it arrives we will load the configuration and replace the switch.

I will update this status during each step.

Locations affected
DDCL / City Reach - London, UK
Resolved
New switch has been stable since yesterday and this issue is now closed.

April 18, 2024, 8:47 AM - Europe/London

Resolved
Issue closed.

April 17, 2024, 5:18 PM - Europe/London

Update
This has now been replaced and servers should be back online.

We apologize for the delay getting this sorted.

April 17, 2024, 3:25 PM - Europe/London

Update
New switch is in, we are performing the last checks

April 17, 2024, 2:36 PM - Europe/London

Update
The new switch is now being swapped into the rack and the old one removed.

April 17, 2024, 1:38 PM - Europe/London

Update
Switch is onsite and being configured now.

April 17, 2024, 11:51 AM - Europe/London

back to all