Scheduled network maintenance [02/05/2018]

May 2, 2018, 6:24 am

Good day!

The day has finally come that we're ready to put our new MX960 router live in production.

We're looking to go ahead with doing this, this very evening (02/05/2018) at approximately 23:00 BST.

During this time we expect customers to experience a brief outage between 1 & 5 minutes whilst we switch over the patch cables within our network cab from the previous MX240 to the new MX960.

We'll also be adding an additional 20Gbps of upstream capacity this evening.

This is but the 1st stage of our network upgrade plans, but the good news is that the future plans which include bringing online additional points of presence and carriers don't involve any service outages.

Thank you for your support and patience.

Kind regards,
Zare NOC.

Locations affected: Bristol, UK, London, UK,

Resolved
All work has been completed. We are doing another once over for all VLAN's to ensure everything is back up and running.

We sincerely apologise for the extended maintenance period.

May 3, 2018, 2:45 am

Update
Some VLAN's are currently not working as they should. We are sorting through these now and repairing any issues that the swap to the MX960 has unfortunately caused.

We apologise for the inconvenience.

May 3, 2018, 1:38 am

Update
Unfortunately we're running about an hour behind schedule.

The switch over should occur around 00:00 +/- 10 minutes.

May 2, 2018, 11:07 pm

back to all