Network Interruption

September 13, 2018, 3:58 pm

We are investigating a network interruption in our London location.

Locations affected: London, UK,

Resolved
This has now been resolved.

We will issue an RFO to all customers tomorrow.

We sincerely apologise for this downtime and appreciate your patience.

September 13, 2018, 8:08 pm

Update
We have found the cause of the problem, all services should be back online shortly.
We sincerely apologise for the inconvenience.

September 13, 2018, 7:50 pm

Update
Most services should now be restored, we are working on a fix for the remaining servers with issues.
Sorry for any inconvenience caused.

September 13, 2018, 6:31 pm

Identified
We are seeing high CPU usage on our QFX stack and it is being resolved currently.

We sincerely apologise for the inconvenience.

September 13, 2018, 5:27 pm

Update
We are still seeing intermittent issues with our QFX stack. Network engineers are onsite.

September 13, 2018, 4:36 pm

Update
We are aware of continued connection issues and are investigating further

September 13, 2018, 4:27 pm

Update
Connectivity has been restored - we are still investigating the root cause.

September 13, 2018, 4:02 pm

back to all